Atelier Traduction
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Poster un nouveau sujet   Répondre au sujet

Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par Elured Mer 30 Déc - 22:29

Bonjour je vous remercie pour cette traduction, ce jeu est mon prefere et l'avoir en français entierement est vraiment genial donc merci beaucoup.
est ce que vous pensez traduire aussi xenosaga par hasard ? est-ce que c'est en projet ?

Donc j'ai utilise epsxe 1.6 parce que j'arrive pas a le faire marcher avec la 2.05
j'ai essaye mednafen, j'ai suivi un tuto mais j'y arrive pas non plus. Le frontend ne detecte pas les fichiers du jeu je sais pas pourquoi.
Il me dit que psx.csv a des fichiers non reconnus ou des valeurs vides (psx.csv has unrecognized files or empty values. Do you want to delete it ?)

est ce que je pourrais savoir la configuration que vous utilisez pour epsxe 2.05 s'il vous plait ?
J'ai essaye plusieurs choses differentes mais je n'ai obtenu qu'un ecran noir ou bien les fps sont bloques a 7 images par seconde

avec epsxe 1.6 le jeu plante des que je change de zone ou bien j'ai un ecran noir.
J'obtiens ce code d'erreur :

https://www.zupimages.net/up/20/53/3h9g.png

Je n'ai pas eu de problemes avec la version 1.0 du jeu, du coup j'utilise celle ci pour le moment.
voila si vous pouviez eclairer ma lanterne, je vous remercie d'avance.

Elured

Messages : 6
Date d'inscription : 30/12/2020

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par RyleFury Jeu 31 Déc - 10:23

Bonjour, quelle version du jeu utilisez-vous ?

- Version patchée FR
- Version patchée FR et undub
- Version patchée FR avec commandes JAP
- Version patchée FR et undub avec commandes JAP

La version 1.6 de epcsx est vraiment obsolète sinon, la meilleure étant la 1.9 et la 2.05 est très instable. Il y a les plugins Audio et graphiques recommandés indiqués dans Lisez-moi! aussi. J'ai testé tout à l'heure avec la 1.6 et la 1.9 et ça fonctionnait très bien avec la 1.9 avec quelques légers bugs avec la 1.6.

Qu'est-ce que c'est "psx.csv" ? Vous avez bien utilisé notre patcheur et obtenu les deux fichiers BIN et CUE en sortie dans le dossier "Patched" ?

Vous avez aussi la possibilité de vérifier le checksum CRC32 indiqué dans le Lisez-moi! des fichiers BIN patchés des 2 CD si vous avez 7-Zip d'installé. Clic droit sur le fichier, CRC SHA, CRC-32. Si la valeur indiquée dans le ligne CRC32 n'est pas la même que celle indiquée dans le Lisez-moi!, c'est qu'il y a un souci.
RyleFury
RyleFury
Admin

Messages : 104
Date d'inscription : 28/04/2013
Age : 33

https://ateliertraduction.forumgaming.fr

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par Elured Jeu 31 Déc - 15:20

Je l'ai pris sur romstation.fr, c'est une version patchée française Undub avec Voix Japonaises
j'ai essaye epsxe 1.9 mais je n'arrive pas a utiliser le plugin gpuBladeSoft, il manque des dll que j'ai installe mais ça ne resoud pas le probleme.
quels sont les programmes que je dois installer pour utiliser gpuBladeSoft-1.64 s'il vous plait ?

non je l'ai pas patche je l'ai telecharge sur romstation
psx.csv c'est un nom de fichier pour designer les jeux scannes par le frontend MedGui Reborn

Version FR undub CD1 : A48B6851 dans le lisez moi
Version FR undub CD2 : 875537ED
moi j'ai : CD 1 CRC32: A48B6851
CD 2 CRC32: 875537ED
c'est bien les memes, pas de souci de ce cote

voila merci bien

Elured

Messages : 6
Date d'inscription : 30/12/2020

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par RyleFury Jeu 31 Déc - 15:43

Je vois que le plugin facilement trouvable sur internet n'a pas tous les DLL et le bon n'est pas si facile que ça à trouver... Voici un lien du plugin qui fonctionnera, n'oubliez pas de lancer le BAT fourni avec :

https://www.t2e.pl/t2e-download/edgblas-gpubladesoft.1096

Il faut télécharger celui qui est tout en haut. Sinon, il existe plein d'autres émulateurs bien plus performants comme Duckstation, Xebra ou même Retroarch avec le coeur approprié, tout est indiqué dans le tuto fourni avec notre patch. Je vois d'ailleurs que vous n'avez pas utilisé le même frontend de Mednafen que nous, Mednaffe, donc je vous invite à suivre notre tutoriel complet pour faire fonctionner Mednafen.

En espérant que tout fonctionnera parfaitement bien de votre côté avec ce plugin, sinon n'hésitez pas à tester d'autres émulateurs pour trouver le meilleur et le plus fluide sur votre machine.
RyleFury
RyleFury
Admin

Messages : 104
Date d'inscription : 28/04/2013
Age : 33

https://ateliertraduction.forumgaming.fr

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par Elured Jeu 31 Déc - 17:43

excusez moi je n'avais pas vu qu'il y avait un tutorial dans l'archive.
Je n'y suis pas arrive j'ai toujours un code d'erreur

j'ai essaye avec Duckstation et ça marche sans probleme, merci de votre aide

Elured

Messages : 6
Date d'inscription : 30/12/2020

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par RyleFury Ven 1 Jan - 13:43

C'est quand même étrange que ça ne fonctionne pas chez vous, j'ai retesté le jeu avec Mednafen (frontend Mednaffe) et epsxe 1.6 (plugin gpuBladeSoft-1.64) sans le moindre problème avec la version 1.1 undub du jeu. Je ne vois vraiment pas pourquoi ça ne fonctionne pas de votre côté sur epsxe. Ca fonctionne même avec la version 2.0.5 pour peu qu'on active l'overclocking du CPU à x1 (sinon écran noir sur certaines machines au démarrage du jeu).
RyleFury
RyleFury
Admin

Messages : 104
Date d'inscription : 28/04/2013
Age : 33

https://ateliertraduction.forumgaming.fr

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par Elured Ven 1 Jan - 15:04

euh non c'est le plugin gpuBladesoft que j'arrive pas a faire marcher et la version 1.0 undub du jeu fonctionne sans probleme. pour ce qui est de Mednafen je n'ai pas essaye en suivant votre tutorial

j'essayerai si jamais j'ai un probleme avec Duckstation

Elured

Messages : 6
Date d'inscription : 30/12/2020

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par RyleFury Ven 1 Jan - 16:09

En tout cas c'est cool que ça fonctionne sur Duckstation. Cependant, il n'y a absolument aucune raison pour que la v1.0 fonctionne et non la v1.1, car le jeu a exactement la même structure et ça marche parfaitement de mon côté avec exactement les mêmes fichiers. Ca m'embête un peu que ça ne fonctionne pas chez vous pour un problème inconnu.

Pour gpuBladesoft sinon, il faut lancer le fichier "open-epsxe-or-pcsxr-pgxp-with-edgbla-gpublade.cmd" et non "ePSXe.exe" pour lancer l'émulateur avec ce plugin. Ca corrigera peut-être votre problème avec epsxe.
RyleFury
RyleFury
Admin

Messages : 104
Date d'inscription : 28/04/2013
Age : 33

https://ateliertraduction.forumgaming.fr

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par Elured Ven 1 Jan - 19:38

j'ai reessaye avec gpuBladesoft comme vous dites mais maintenant il me dit qu'il me manque des dll donc je laisse tomber epsxe
et pour la version 1.0 je la lançais avec pete's open gl driver 2.9

Elured

Messages : 6
Date d'inscription : 30/12/2020

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par RyleFury Ven 1 Jan - 20:22

Tant pis, dans tous les cas, amusez-vous bien Wink
RyleFury
RyleFury
Admin

Messages : 104
Date d'inscription : 28/04/2013
Age : 33

https://ateliertraduction.forumgaming.fr

Revenir en haut Aller en bas

bug avec la version epsxe 1.6 avec la version 1.1 du jeu Empty Re: bug avec la version epsxe 1.6 avec la version 1.1 du jeu

Message par Elured Ven 1 Jan - 21:04

merci beaucoup

Elured

Messages : 6
Date d'inscription : 30/12/2020

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

Poster un nouveau sujet   Répondre au sujet
 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum